GitHub Incident: delay in notification deliveries
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted May 22, 2019 - 23:46 UTC
Identified
GitHub is experiencing an incident related to their Notifications.
This impacts email and webhook deliveries.

More information here: https://www.githubstatus.com/incidents/nf4gcjtcsqdb
Posted May 22, 2019 - 17:18 UTC
This incident affected: GitHub.