GitHub has reported an incident
Incident Report for Codefresh
Resolved
GH has reported this incident is now resolved.
Posted Jul 22, 2019 - 22:54 UTC
Investigating
GitHub has reported an incident
This might impact your builds.

More information here: https://www.githubstatus.com/incidents/tq7pm7mn9b1k
Posted Jul 22, 2019 - 15:58 UTC
This incident affected: GitHub (GitHub).