Docker Hub has reported an incident
Incident Report for Codefresh
Resolved
Incident reported as fully Resolved.

More information here: https://status.docker.com/pages/incident/533c6539221ae15e3f000031/5d30ac0eca873b5c9dfe7768
Posted Jul 18, 2019 - 18:11 UTC
Monitoring
Docker Hub has reported the affected components as operational.

More information here: https://status.docker.com/pages/incident/533c6539221ae15e3f000031/5d30ac0eca873b5c9dfe7768
Posted Jul 18, 2019 - 17:47 UTC
Investigating
Docker Hub has reported an incident affecting their Docker Hub Registry and Docker Hub Web components.
This could affect Codefresh builds.

More information here: https://status.docker.com/pages/incident/533c6539221ae15e3f000031/5d30ac0eca873b5c9dfe7768
Posted Jul 18, 2019 - 17:37 UTC
This incident affected: Other External Services (Docker System Status).