Some users are reporting builds being terminated with no apparent reason
Incident Report for Codefresh
Resolved
This Incident is resolved. Builds are starting without issue.
Posted Jan 06, 2022 - 19:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 06, 2022 - 16:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2022 - 16:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 06, 2022 - 15:56 UTC
Update
We are continuing to investigate this issue.
Posted Jan 06, 2022 - 15:42 UTC
Investigating
We are aware of the issue and currently investigating it
Posted Jan 06, 2022 - 15:39 UTC
This incident affected: Codefresh Docker build service.