AWS has reported an incident
Incident Report for Codefresh
Resolved
The following information is published by AWS:
4:37 AM PDT Between 1:22 AM and 4:13 AM PDT, customers experienced an increase in DNS resolution errors from EC2 instances in a single Availability Zone of the US-EAST-1 Region. This could have also impacted functionality of other services that use EC2, such as RDS, SageMaker, EMR, WorkMail, MSK, AWS IoT Analytics Service, Amazon ElasticSearch, Cloud9, AppMesh, Amazon Managed Blockchain, Glue, and AWS Transfer. The issue has been resolved and all DNS queries are being answered normally.
Posted Jul 28, 2020 - 11:40 UTC
Update
An update from AWS:
4:19 AM PDT DNS resolution failures in a single Availability Zone in the US-EAST-1 Region have largely been mitigated, and we are continuing to work towards full mitigation.
Posted Jul 28, 2020 - 11:32 UTC
Identified
An update from AWS:
3:44 AM PDT We are implementing a mitigation to the increased DNS resolution errors from EC2 instances in a single Availability Zone in the US-EAST-1 Region, and are starting to see recovery. This issue could also impact functionality of other services that use EC2, such as App Mesh, Cloud9, ElasticSearch, EMR, Managed Blockchain, SageMaker, Transfer for SFTP, WorkMail, RDS, and Glue.
Posted Jul 28, 2020 - 10:54 UTC
Update
An update from AWS:
2:57 AM PDT We are continuing to investigate increased DNS resolution errors from EC2 instances in a single Availability Zone of the US-EAST-1 Region. This could also impact functionality of other services that use EC2, such as App Mesh, Cloud9, ElasticSearch, EMR, Managed Blockchain, SageMaker, Transfer for SFTP, WorkMail, and Glue.
Posted Jul 28, 2020 - 10:07 UTC
Investigating
The following information is published by AWS:
We are investigating an increase in DNS lookup failures from EC2 instances in a single Availability Zone in the US-EAST-1 Region.
More information here:
https://status.aws.amazon.com/
Posted Jul 28, 2020 - 10:04 UTC
This incident affected: AWS (AWS route53-us-east-1).