GitHub has reported an ongoing incident
Incident Report for Codefresh
Resolved
GitHub Incident Status: Resolved
This incident has been resolved.
All Systems Operational
Posted Feb 28, 2020 - 08:36 UTC
Update
The following update is provided by GitHub:

Update - We are continuing to investigate elevated error rates across GitHub.com and will provide updates when we have them.
Posted Feb 27, 2020 - 15:05 UTC
Investigating
GitHub Incident Status: degraded performance
Components:
API Requests, Webhooks, GitHub Action, GitHub Packages

This could affect your Codefresh builds.

More information here: https://www.githubstatus.com/
Posted Feb 27, 2020 - 14:43 UTC
This incident affected: GitHub (GitHub).