Docker Hub has reported an ongoing incident
Incident Report for Codefresh
Resolved
From DockerHub:

All Systems OperationalUpdated a few seconds ago
Our system status page is a real-time view of the performance and uptime of Docker products and services.

More information here:
https://status.docker.com
Posted Oct 15, 2019 - 22:32 UTC
Monitoring
From DokerHub:
[Monitoring] Docker hub web login is working again. We will continue to monitor the situation.

More information here: https://status.docker.com/pages/incident/533c6539221ae15e3f000031/5da5fc78c7b1c11cd8603721
Posted Oct 15, 2019 - 20:59 UTC
Investigating
Docker Hub has reported an ongoing incident

This could affect your Codefresh builds.

More information here:
https://status.docker.com/pages/incident/533c6539221ae15e3f000031/5da5fc78c7b1c11cd8603721
Posted Oct 15, 2019 - 19:43 UTC
This incident affected: Other External Services (Docker System Status) and Codefresh Systems (Codefresh Classic Pipeline Engine).