git contexts are not accessible
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Jun 09, 2021 - 20:28 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 09, 2021 - 20:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2021 - 15:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 09, 2021 - 14:19 UTC
Update
We are continuing to investigate this issue.
Posted Jun 09, 2021 - 14:05 UTC
Investigating
We are currently investigating this issue.
Posted Jun 09, 2021 - 14:05 UTC
This incident affected: Codefresh Docker build service.