Builds in pending state [SAAS and Hybrid]
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Apr 05, 2021 - 12:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2021 - 11:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 05, 2021 - 11:30 UTC
Update
We are continuing to investigate this issue.
Posted Apr 05, 2021 - 11:26 UTC
Update
We are continuing to investigate this issue.
Posted Apr 05, 2021 - 11:11 UTC
Investigating
We are currently investigating this issue.
Posted Apr 05, 2021 - 11:05 UTC
This incident affected: Codefresh Docker build service.