Docker Hub Registry has reported an incident on their service
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Nov 27, 2020 - 07:09 UTC
Investigating
Docker Hub Registry has reported an incident on their service.
This could affect your builds if you're pushing to, or pulling from, Docker Hub Registry.

More information here:
https://status.docker.com/pages/incident/533c6539221ae15e3f000031/5fc04109c6bd370536285538
Posted Nov 27, 2020 - 00:34 UTC
This incident affected: Docker System Status.