Slow docker pulls from GCR
Incident Report for Codefresh
Resolved
We have not seen additional impacts to our customers so we are considering this resolved. Please reach out to support if you are still experiencing issues with GCR.
Posted Apr 27, 2022 - 18:41 UTC
Update
We haven't seen much impact on Codefresh users but we are continuing to monitor the situation and will provide ongoing updates here.
Posted Apr 27, 2022 - 12:53 UTC
Update
We are continuing to monitor GCR's performance, and expect that some pipelines will continue to be delayed during image pulls. We will continue to monitor the performance of GCR and provide ongoing updates here.
Posted Apr 27, 2022 - 06:01 UTC
Monitoring
We have been receiving reports of slow docker pull actions (and possible timeouts) for pipelines interacting with Google's GCR service. The source of this issue is outside of the Codefresh network. Affected pipelines will take longer to run, and may require restarting.

We will continue to monitor GCR's performance and update this status accordingly.
Posted Apr 27, 2022 - 03:41 UTC
This incident affected: GCP (Google Cloud Platform Google Container Engine).