Slow Response Times
Incident Report for Codefresh
Resolved
We have identified the database-related case of the API slowdown, and have now resolved the issue.
Posted Dec 18, 2023 - 20:48 UTC
Update
This incident is only impacting our GitOps API.
Classic Pipelines are expected to continue to work with no interruption.
Posted Dec 18, 2023 - 19:18 UTC
Investigating
We are currently investigating slow response times in some parts of our platform. If you are impacted, please subscribe to this page for updates.
Posted Dec 18, 2023 - 19:09 UTC
This incident affected: Codefresh Systems (codefresh.io, Codefresh Classic UI, Codefresh GitOps UI, Codefresh API, Codefresh Hosted GitOps Services).