Codefresh Zendesk page is unavailable
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Feb 08, 2021 - 12:02 UTC
Update
We are continuing to investigate this issue.
Posted Feb 08, 2021 - 10:08 UTC
Investigating
Posted Feb 08, 2021 - 09:47 UTC
This incident affected: Codefresh Zendesk page.