Quay.io reported an incident (some builds stuck pulling images)
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 18:05 UTC
Monitoring
As the performance issue with quay.io has been running longer than expected, we have implemented a way to work around it and now monitoring the situation.
Posted Nov 25, 2020 - 16:12 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 25, 2020 - 16:04 UTC
Update
Codefresh uses Quay.io to store some of our service images and they are currently experiencing degraded performance. Codefresh SaaS customers may experience some issues with builds while this incident is being investigated.
Posted Nov 25, 2020 - 15:59 UTC
Identified
Codefresh uses Quay.io to store some of our images and they are currently experiencing degraded performance. Codefresh SaaS customers may experience some issues with builds while this incident is being investigated.

More information here:
https://status.quay.io/incidents/tq5hjzpw3k8t
Posted Nov 25, 2020 - 15:29 UTC
This incident affected: Codefresh Systems (codefresh.io, Codefresh Classic Pipeline Engine).