GitLab has reported an ongoing incident
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Nov 28, 2019 - 13:00 UTC
Investigating
GitLab Incident Status: Service Disruption
Components
Website, API, Git (ssh and https), Pages, Registry, CI/CD, Background Processing, Support Services, packages.gitlab.com, customers.gitlab.com, version.gitlab.com, forum.gitlab.com

This could affect your Codefresh builds.

More information here: https://status.gitlab.com/
Posted Nov 28, 2019 - 12:46 UTC