steps.codefresh.io is inaccessible
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 15:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2021 - 14:31 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 30, 2021 - 14:21 UTC
Update
You can access steps directly with https://g.codefresh.io/steps/?viewMode=list
Posted Sep 30, 2021 - 12:48 UTC
Investigating
We are currently investigating this issue.
Posted Sep 30, 2021 - 12:45 UTC
This incident affected: codefresh.io.