Codefresh issue affecting r.cfcr.io registry
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 18, 2019 - 23:25 UTC
Monitoring
There was a temporary network issue.
The r.cfcr.io registry is operational again.
We'll keep monitoring it.
Posted 3 months ago. Jul 18, 2019 - 22:29 UTC
Investigating
We are investigating an issue affecting our r.cfcr.io registry component
Posted 3 months ago. Jul 18, 2019 - 22:03 UTC
This incident affected: Codefresh Docker build service.