GKE k8s integrations not operational
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Jan 06, 2021 - 15:59 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 06, 2021 - 15:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2021 - 15:47 UTC
This incident affected: Google Cloud Platform Google Cloud Storage, Google Cloud Platform Google Cloud DNS, and Google Cloud Platform Google Container Engine.