Sign up page issue
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Aug 18, 2022 - 10:59 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 18, 2022 - 10:59 UTC
Identified
The issue has been identified and a fix is being pushed
Posted Aug 18, 2022 - 10:52 UTC
This incident affected: Codefresh Systems (codefresh.io).