Codefresh Incident - Builds are stuck in pending
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Sep 16, 2020 - 14:34 UTC
Update
issue with EBS volume on us-east-1 region
not one new build can be assigned a new volume
Posted Sep 16, 2020 - 14:27 UTC
Investigating
We are currently investigating this issue.
Posted Sep 16, 2020 - 14:24 UTC
This incident affected: Codefresh Docker build service and Codefresh Docker run service.