Some accounts are experiencing issues with viewing Home Dashboard data

Incident Report for Codefresh

Resolved

This incident has been resolved.
Posted Feb 20, 2025 - 17:36 UTC

Update

The Home Dashboard data related to CI pipelines is only inaccessible for accounts with active GitOps runtimes. CI pipeline-only accounts are not affected.
Posted Feb 20, 2025 - 16:45 UTC

Update

We are continuing to investigate this issue.
Posted Feb 20, 2025 - 16:38 UTC

Investigating

We are currently investigating this issue.
Posted Feb 20, 2025 - 16:36 UTC
This incident affected: Codefresh Systems (Codefresh Classic UI, Codefresh GitOps UI).