Builds are failing with "Failed to create masks for step" error
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Feb 24, 2021 - 14:56 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 24, 2021 - 14:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2021 - 14:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 24, 2021 - 14:22 UTC
Investigating
We are currently investigating this issue.
Posted Feb 24, 2021 - 14:19 UTC
This incident affected: Codefresh Docker build service.