Some Codefresh Classic builds failed to start or terminated incorrectly
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 17:07 UTC
Monitoring
We have detected some issues with connections to Firebase from our classic build manager from 01:22 to 01:33 AM UTC, Nov 14th. Some builds during this time may have failed to start, or terminated incorrectly.
The issue subsided after this time period, and all systems are currently operational. Our team is monitoring and investigating.
Posted Nov 14, 2024 - 03:07 UTC
This incident affected: Codefresh Systems (Codefresh Classic Pipeline Engine).