GitHub has reported an Incident.
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Jul 13, 2020 - 08:32 UTC
Update
Update from GitHub:
"Work continues on the recovery of our services."
Posted Jul 13, 2020 - 08:08 UTC
Identified
Posted Jul 13, 2020 - 07:40 UTC
This incident affected: GitHub (GitHub).