General Latency
Incident Report for Codefresh
Postmortem

Impact: Users experienced intermittent issues with the UI being slow or unresponsive during this incident.

Detection: Monitoring systems caught this issue and alerted the team.

Root Cause: Database performance due to a specific combination of filters used on the Images search view that seemed to have resulted in slow querying. Our teams have since reviewed and resolved this issue.

Posted Jul 20, 2022 - 19:55 UTC

Resolved
This incident has been resolved.
Posted Jul 18, 2022 - 19:15 UTC
Monitoring
We have fixed the latency issue and are monitoring the results.
Posted Jul 18, 2022 - 17:48 UTC
Investigating
We are currently experiencing slowness and general latency on the platform
Posted Jul 18, 2022 - 15:52 UTC
This incident affected: Codefresh Systems (codefresh.io).