Build are stuck in pending
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Aug 19, 2021 - 08:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2021 - 08:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 19, 2021 - 08:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 19, 2021 - 08:17 UTC
Investigating
We are currently investigating this issue.
Posted Aug 19, 2021 - 08:14 UTC
This incident affected: Codefresh Docker build service.