Errors with Firebase
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 21:51 UTC
Update
The issue has been resolved, we are monitoring for further potential errors.
Posted Dec 15, 2021 - 18:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2021 - 18:27 UTC
Investigating
Sporadic errors with authorization to firebase
Posted Dec 15, 2021 - 17:15 UTC
This incident affected: codefresh.io, Codefresh Docker build service, and Codefresh Docker run service.