Codefresh UI Outage

Incident Report for Codefresh

Resolved

Performance issue identified and resolved on one of our key services causing heavy delays in the app and cli.
Posted Jun 27, 2020 - 00:07 UTC

Update

UI is back to operational. We are continuing to investigate this issue.
Posted Jun 26, 2020 - 19:16 UTC

Investigating

We are currently investigating UI outage.
Posted Jun 26, 2020 - 18:52 UTC
This incident affected: Codefresh Systems (codefresh.io).