Quay.io Emergency Maintenance

Incident Report for Codefresh

Resolved

This incident has been resolved.
Posted Jul 25, 2025 - 17:40 UTC

Monitoring

From Quay

The 502 issue has been resolved. We'll be extending the maintenance window by 1 hour.
Posted Jul 25, 2025 - 16:51 UTC

Identified

We are away that there is an incident with quay.io. This affect image pulling for certain steps in codefresh.

https://status.redhat.com/incidents/rvtmg00ycbjh

You can utilize the Public Marketplace Registry under Account Settings > Pipeline Settings to use a different registry (ex: Dockerhub).
https://codefresh.io/docs/docs/pipelines/configuration/pipeline-settings/#advanced-options-for-pipelines
Posted Jul 25, 2025 - 16:40 UTC