Docker has reported an incident
Incident Report for Codefresh
Resolved
This incident has been resolved
Posted Oct 19, 2019 - 14:52 UTC
Identified
Docker has reported an incident.
It's affecting the following components:
- Docker Package Repositories

More information here:
- https://status.docker.com/
- https://status.docker.com/pages/incident/533c6539221ae15e3f000031/5daa35810d1eb20cb8de23ec
Posted Oct 18, 2019 - 23:06 UTC
This incident affected: Other External Services (Docker System Status).