We are experiencing increased load times on some pages
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Sep 19, 2022 - 14:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2022 - 13:14 UTC
Investigating
We are currently investigating this issue.
Posted Sep 19, 2022 - 13:10 UTC
This incident affected: codefresh.io.