Slow SAAS Builds due to AWS Issue
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Mar 27, 2024 - 10:44 UTC
Update
We are continuing to investigate this issue.
Posted Mar 26, 2024 - 21:27 UTC
Investigating
We are currently seeing an impact on builds and services on our SAAS platform due to an API error currently impacting provisioning new nodes in US-EAST-1. Some builds and services are experiencing delays due to this resulting resource constraint. We will update our incident here as we see measurable changes, and the AWS incident can also be followed via the below link:
https://health.aws.amazon.com/health/status.
Posted Mar 26, 2024 - 21:27 UTC
This incident affected: Codefresh Systems (codefresh.io, Codefresh Hosted GitOps Services, Codefresh Classic Pipeline Engine).