Docker Hub Incident

Incident Report for Codefresh

Resolved

Docker Hub has reported that the affected services are operational again.
Posted Oct 15, 2019 - 18:07 UTC

Identified

Docker Hub has reported an incident:
Affected Components: Docker Hub Web, Docker Hub Registry, Docker Hub Automated Builds

This could affect your builds on Codefresh
Posted Oct 15, 2019 - 17:19 UTC
This incident affected: Other External Services (Docker System Status) and Codefresh Systems (Codefresh Classic Pipeline Engine).