GitHub has reported an Incident.
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Aug 31, 2020 - 15:08 UTC
Investigating
Incident description from GitHub:
We are investigating reports of degraded performance for Webhooks.
View full incident details http://stspg.io/51kyzb5dtcnc
Posted Aug 31, 2020 - 14:32 UTC
This incident affected: GitHub.