SaaS pipelines are stuck in pending for a small set of users
Incident Report for Codefresh
Resolved
This incident has been resolved.
Posted Dec 08, 2022 - 19:14 UTC
Monitoring
We have implemented a fix and are monitoring the status of the issue.
Posted Dec 08, 2022 - 17:13 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 08, 2022 - 14:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 08, 2022 - 14:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2022 - 12:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 08, 2022 - 12:34 UTC
Update
We are continuing to investigate this issue.
Posted Dec 08, 2022 - 11:42 UTC
Investigating
We are currently investigating this issue.
Posted Dec 08, 2022 - 11:41 UTC
This incident affected: Codefresh Systems (Codefresh Classic Pipeline Engine).